Jump to content
  • 0
Spacepanther

Installing IceCold [Tutorial]

Question

35 answers to this question

Recommended Posts

  • 0

Everytime I try to start from the launcher, I get a Don't send Error.

No Idea why, I changed my drivers everything.

I'm running windows XP, maybe that is the problem ?

Share this post


Link to post
Share on other sites
  • 0

Everytime I try to start from the launcher, I get a Don't send Error.

No Idea why, I changed my drivers everything.

I'm running windows XP, maybe that is the problem ?

 

Did you run as administrator? Also, your firewall or other forms of protection may be preventing the launcher from communication. Troubleshoot by disabling your firewall for 5 minutes, or your antivirus for 5 minutes, then run the launcher.

Share this post


Link to post
Share on other sites
  • 0

I went with the option of putting the launcher into a pre-downloaded 4.3.4 game and every time launch the game none of the realms are showing up. Instead it is showing me realms from some other random server.

Share this post


Link to post
Share on other sites
  • 0

I went with the option of putting the launcher into a pre-downloaded 4.3.4 game and every time launch the game none of the realms are showing up. Instead it is showing me realms from some other random server.

 

Weird. Make sure you launch the game through the IceCold launcher. It should automatically change your realmlist for you. If not run the launcher and press "Reinstall game data" then wait for it to finish. That should fix your problem, if not try the same thing but in an empty folder. 

Share this post


Link to post
Share on other sites
  • 0

I went with the option of putting the launcher into a pre-downloaded 4.3.4 game and every time launch the game none of the realms are showing up. Instead it is showing me realms from some other random server.

 

I just read this for the 5th time. We are currently not running a 4.3.4 realm other than our testing realm for Project Fire. You wouldn't be able to access the realms (Reaper or Eternian) using a 4.3.4 client right now. If you follow the tutorial in a new folder you'll end up with a fresh setup of game using our files. The actual running game version for both Reaper and Eternian (as of right now) is 4.0.6.

Share this post


Link to post
Share on other sites
  • 0
itle: Wow.exe Not Found.

Message: A valid WoW install was not found in this folder

 

We have detected your WoW folder as:

C:\Documents and Settings\Sajt\My Documents\Downloads\WoW_5.4.8\

Details: Files contained in launcher folder:

548_default_addons.zip

AION_GameforgeLiveSetup.exe

Bartender4.zip

IceColdLauncher.exe

Nincs megerősítve 54135.crdownload

Warlords of Draenor 6.2.4.zip

wow_freakz_548.torrent

 

Date/time: 6/21/2016 8:52:28 PM

================================================

Title: Communication error

Message: A kérelmet megszakították: A kérelem visszavonva.

Details: Files contained in launcher folder:

548_default_addons.zip

AION_GameforgeLiveSetup.exe

Bartender4.zip

IceColdLauncher.exe

Nincs megerősítve 54135.crdownload

Warlords of Draenor 6.2.4.zip

wow_freakz_548.torrent

 

Date/time: 6/21/2016 8:52:56 PM

================================================

Title: Communication error

Message: A kérelmet megszakították: A kérelem visszavonva.

Details: Files contained in launcher folder:

548_default_addons.zip

AION_GameforgeLiveSetup.exe

Bartender4.zip

IceColdLauncher.exe

Nincs megerősítve 54135.crdownload

Warlords of Draenor 6.2.4.zip

wow_freakz_548.torrent

 

Date/time: 6/21/2016 8:53:28 PM

================================================

Title: Communication error

Message: A kérelmet megszakították: A kérelem visszavonva.

Details: Files contained in launcher folder:

548_default_addons.zip

AION_GameforgeLiveSetup.exe

Bartender4.zip

IceColdLauncher.exe

Nincs megerősítve 54135.crdownload

Warlords of Draenor 6.2.4.zip

wow_freakz_548.torrent

 

Date/time: 6/21/2016 8:54:34 PM

================================================

I have nothing in that folder... I don't know, why it's not working..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.