Jump to content

Launcher problem: Microsoft has encounter a problem


samoney
 Share

Recommended Posts

Hi everyone. So i was gone a while and decided to come and play a bit of Wow. So i reinstalled Wow and downloaded the launcher. And when i want too open the launcher pops this error:

 

123.png

 

Anyone have any suggestions? Btw: i work on an XP SP3 and i can tell it worked the last time i played AND the game is installed corecly. Why? i can login on other servers and dosent crash or anything. Txs

Link to comment
Share on other sites

Txs all for the advices, but so far it still dosent work. I will try other stuff too and if something comes too work i will post.

So i managed too login with another launcher from a diferent wow server. i changed the realmlist and keep changed the patchlist but everytime at realm selection it shows that they are closed. Do someone know the realmlist or if someone can copy what it got in realmlist file?

Link to comment
Share on other sites

Its SET realmlist Login.Icecold-wow.com

But i think this problem if what i had was something similar that its something with the wow version, Idk but might be that, i also forgot how to detect version soooo..

hmmm... whats the version for this server? If i remembered well it's 4.3 but it's there a chance too be older version? And please for GM's, try too be more specific in the section how too install (like more steps, what version of wow too have, how too install the launcher, etc). It would help more people when they want to come here

Link to comment
Share on other sites

Well the realmlist  just helped me too enter in game but still the servers are offline for me. So i need the launcher for playing. And there is a thought that went trough my head: is this launcher made on a OS newer than XP? It might be a error of not reading the launcher by XP user because the Launcher is made in a OS newer and not made compatible for lower versions.

And the feature for compatibility told by Space above is for higher versions of OS, so i cant use that because i dont want too be compatibil on lower versions than XP (like 95, NT, 2000 ). It works just for Vista versions and above

Link to comment
Share on other sites

My question being who the hell even uses XP anymore.

People that prefer to save memory usage.

Okay, so the idea is pretty easy, you've got a Windows pc so you have to download the launcher from www.icecold-wow.com, paste it preferably in the unit where's not the windows installed (most of the time Windows in the C: partition, you should paste it in a new empty folder on D: partition or where you have most free memory). Last time I tried playing ice-cold on a 4.3.4 client I had some problems with the graphic card clustering some red-green phasing.

And that's mostly it, just gotta put the launcher in a new folder and click reinstall game data... Icon is like 2 arrows going to each other.

Hope you get it to work and I hope we'll get to see in-game soon!

Link to comment
Share on other sites

So... it's true that most of people upgrade too better OS's but i cant (for tehnical reasons) but that isn't the problem here. And the memory isn't either. It dosent matter if you install the WoW in C: D: or wathever if it works. Like i said earlyer in my posts the game works on other servers. I installed other launchers and worked without a problem. I have plenty of memory space and the graphic card it handels the preasure. So i will try something else and will come with a answer for the launcher somehow. txs for the help so far and hope we can see each other in game.

Link to comment
Share on other sites

Finaly. I managed too get on my hands a laptop who has Wind 8. I instaled the game and guess what? the launcher works without a problem. OK. what now? So i wanted too go lower OS. First i try with the compatiblity from Properties : the launcher can be opened with every OS till XP were it gives an error. Next i can be sure i try a XP simulator on wind 8: it gives the same  error as at the start of the post. 

 

Conclusion: the launcher has been configured on a newer OS than XP and, probably, the admins (or programmers for launcher) forgot to check the options for lower OS. I'm not upset or anything for that matter but it's something that might be thought when u program something like a free program ( i understand that no one wants a XP too run like the Hachu said above). It might be fixed with a check on the options on launcher but till then i hope i can get somehow too play again (and for those who ask "Why dont u play on the laptop, daaaaw?", it's not mine "daaaaw").

 

Txs for the help so far and cya in the future

Link to comment
Share on other sites

  • 3 weeks later...

I'll pass on the launcher suggestion to Ryan.

 

As far as the server version, we're a 4.0.6 server which might be why a 4.3 client was giving you issues. Our launcher has an option to download an entirely new WoW client if you want. Just put it into an empty folder anywhere on the computer, click "Reinstall Game Data", and let it do its thing.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...