Jump to content
  • 0

error


rampe21
 Share

Question

7 answers to this question

Recommended Posts

  • 0

We support 4.0.6 - 4.3.4, but the core is 4.0.6. As for main question, it failed to open up expansion2.MPQ meaning that the file is corrupted/edited through another server. Use the Reinstall button on the launcher. Note: If you want to keep you current WoW Install, move the launcher to a new folder and use the reinstall button. All the reinstall button does it make there be a fresh 4.0.6 install in the folder it is placed in.

Link to comment
Share on other sites

  • 0

I do not know how to take a screenshot on my computer XD but when i try to play, i did everything right as far as i know, i log in the when the character screen tries to load, it will say "Patch required, press the restart button bellow to exit wow and to install the patch" i click the restart button and nothing happens except the launcher closes

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...