Jump to content
  • 0

Cataclysm update failed


Kvothe
 Share

Question

Hey

I have downladed WoW through the ice-cold launcher as described on the homepage. Now I have version 4.0.6 and I want to update it to 4.3.4. When I log in the game says that I have to update it, and can do this with pressing the restart button, but after doing that I get the message that the game failed to apply the patch.

Now I read the topic of downloading Cataclysm and my problem is that, to download the patch, "Launcher.wt" and "Config.wtf" but in my WTF folder I only find "Config.wtf" where the line I need to change is not even included...

Anyone has a solution how I can update my WoW now, or will I have to do it manually(downloading every patch, etc)

Greetings

Kvothe

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...