Jump to content

Launcher 3.1 issue


Rocx
 Share

Recommended Posts

  • Owners

We recently pushed out IceCold Launcher 3.2 and it can now be downloaded from http://www.icecold-wow.com/downloads

HOWEVER, The launcher version before 3.2 (3.1) has a fatal flaw in its updater. From this point on, if you launch Ice Launcher 3.1 you will get an error on startup. This error does not prevent you playing the game properly, it just affects the launchers auto-update.

Because of this error, launcher 3.1 is unable to ever update to new versions automatically.

If you have this problem/are on launcher 3.1, PLEASE re-download it manually from the link above. It will fix the error and ensure future auto-updates go smooth

Thank you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...