Jump to content

Problems Starting Up WOW


jack85854
 Share

Recommended Posts

So I installed everything, but when I try to start up the game its just a black screen and my cursor wont stop loading. Then I end the process and it tells me to make sure my direct x is at 9.00 or something and im pretty positive it is. PLEASE HELP :c

Link to comment
Share on other sites

I've encountered this my first time trying to join the server. So there's Two ways I used to fix this.  (Note this worked for me not sure about others and you with this problem.)

 

 

Way 1. Sometimes it requires 2-3 restarts for it to work properly.

 

Fix: If Way 1 works but takes you to the desktop but WoW is opened and cannot be open (remaining you on the desktop) Restart WoW and keep clicking on your screen and it will not minimize WoW.

 

Way 2. Wait for it load. Yes, it takes a good 1-3 minutes for it properly load and work this means don't minimize it either just leave it as it is.

 

Follow Way 1's fix if it does work but processes the same error.

 

 

You get the Directx 9c/3d accelerator error the first time on here normally I noticed. However if you minimize WoW and try to end the process you'll be prompted with the same error. (Make sure you don't have anything that minimizes your games in fullscreen.) (Skype ect.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...