Jump to content
  • 0

Weird Issue



16 answers to this question

Recommended Posts

  • 0

Problem is solved, all I had to do was restart my computer. 


I have another issue, this issue requires GM support.

As of an hour ago my account was un-banned due to the speed hacking I did. BUT because of the old policy of perma ban my IP is still perma-banned. Could this please be fixed.

Link to comment
Share on other sites

  • 0

I tried opening my WoW to log into Icecold now that I'm unbanned, but my client won't come up. What I mean is that I can open it through the .exe or launcher, but it instantly minimizes and refuses to maximize.

It's happening again, but this time a simple restart didn't fix the issue. Any ideas?

Link to comment
Share on other sites

  • 0

So, i really don't have any experience with this problem, nor do i have the knowledge to know the solution.
After some digging tho, i found this forum.

There's a bunch of people that are experiencing the same problem you are, just with different games.
Do you, by any chance, have a Nvidia card?
The problem is to be found on the forum. I'll paste the post under here as well.

I feel sorry for you poor bastards who reformatted and *** haha.
And don't waste time rolling back drivers. (I'm running the latest).

OK I read on another forum that updating the BIOS firmware on the nvidia card (I've got GTX 560 Ti) would do the trick.

So I went to the gigabyte website downloaded the latest bios pack and it updated automatically.

Rebooted and BOOM! Was able to play the game for hours without a single crash.
You'll want to make love to me for this trust me.

I hope this works bud. Goodluck.

Link to comment
Share on other sites

  • 0

If you try to maximize the window, it there simply not response whatsoever? Or does it pup up a black screen?
After some more searching i found this. Might wanna try it.

Guys I found the Solution,
1) Press Start Button
2) Select Run
3) Type in msconfig
4) Go To services
5) Hide all Services by microsoft
6) Disable all services after that
[7) This should fix your problem.


Goodluck yet again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...