Jump to content

My launcher isn't working!!!


Obexboy
 Share

Recommended Posts

Well i was on my sis computer to play icecoldwow it worked fine and i got my windows 98 working and even tho its old it still worked on retail but i downloaded icecold wow and when i started launcher it gave me and error it said this "The application is failed to initialize properly (0xc0000135). Click on ok to terminate the appliacation." Please help!!! it only had the button ok so i only could press that button!!! please help give advice this is my new (0ld but works smoothely) computer and everything is working smoothely please help!!!

Link to comment
Share on other sites

I got it fixed i had to do some windows updates but anyway on my windows 98 it seems alot faster then my sister's laptop and my sister only has wow downloaded to her laptop she also has a better laptop then my computer she has i2 system i guess my computer rocks the hole lol

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...