Jump to content
  • 0

Cataclysm upgrade problem


fireguywtc
 Share

Question

  • Staff

Hello all, I need some help from the game savy folks here. When I found Icecold and started playing I only had WoTLK expansion to start. This weekend I borrowed the cataclysm game DVD and downloaded it so I can play with all of the game content. After I downloaded the DVD I started the blizzard downloader and upgraded it all the way to 4.3.3. After all that I logged back in and I still have the same problem as before. I don't have access to cataclysm content like flightpaths in the old kingdom, the malstrom, or quest. But I can play everything else just fine.

Can someone please help me on what I need to do to get the cataclysm content? I have already gone into the WTF folder and changed the account from "LK" to "CT". This does nothing even after redoing the blizzard updater. Thanks for the help in advance.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
  • Staff

I tried repairing it and I redownloaded the cataclysm part. I don't see the need to redownload the who game becuase it is working correctly. I also tried deleting and reinstalling the Icecoldwow launcher to see if that would help. Again it is still messed up. I mean I can still log into icecold but only have access to WoTLk content and below. One thing I find interesting is my lanucher changes my "set accounttype" for CT to LK when I launch the game. Here is how it stands now in my config folder:

SET readTOS "1"

SET readEULA "1"

SET readScanning "-1"

SET readContest "-1"

SET locale "enUS"

SET playIntroMovie "4"

SET showToolsUI "1"

SET accounttype "LK"

SET readTerminationWithoutNotice "-1"

SET installType "Retail"

SET hwDetect "0"

SET videoOptionsVersion "4"

SET Sound_MusicVolume "0.40000000596046"

SET Sound_AmbienceVolume "0.60000002384186"

SET terrainMipLevel "0"

SET farclip "727"

SET particleDensity "60"

SET waterDetail "2"

SET rippleDetail "1"

SET reflectionMode "0"

SET sunShafts "1"

SET groundEffectDensity "64"

SET groundEffectDist "160"

SET projectedTextures "1"

SET shadowMode "1"

SET shadowTextureSize "2048"

SET textureFilteringMode "3"

SET componentTextureLevel "9"

SET weatherDensity "1"

SET enterWorld "1"

SET realmList "login.icecold-wow.com"

SET gxRefresh "60"

SET gxMultisampleQuality "0.000000"

SET mouseSpeed "1"

SET realmName "IceCold-Reaper (4.x)"

SET gameTip "15"

SET timingTestError "3"

SET gxResolution "1280x720"

SET graphicsQuality "3"

SET accountName "fireguywtc"

SET Gamma "1.000000"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...