Jump to content
  • 0

New member - can not start launcher!


MichelM
 Share

Question

Hi,

I have the official WOW Catalism 4.2.2 (full paid...)!

I played for 3 months without any problem but on Octobre the 3rd I started to have major connection problems!

I can not ply more than 2 - 5 min and I disconnect!

I tried "Battle.net" support but they are unable to fix it!

It is more than 3 weeks now and they "pinpong" me from technician to other technician!

So, I decided to join you and to see if I can play on a private server!

I downloaded the "IceColdLauncher.exe" put it in "C:\Program Files\World of Warcraft" and tried it!!!

BUT it gives me an error message => "The application failed to initialize (0xc0000135). Click on OK to terminate the application."

What do I do wrong and what should I do?

Thanks for your assistance!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Delete your cache and WTF and start wow.exe close and start launcher again

If that doesnt work

Put realmlist back to Retail server , try deleting the Blizzard folder in Users/Shared, then run a repair to recreate any files it needs.

If the 2 ways above don't work I have no idea

good luck m8!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...