Jump to content
  • 0

OMG Help!


Vordnox
 Share

Question

I just finished downloading Cataclysm AGAIN and when i put ICECOLD inside my wow folder IT ERAISED EVERYTHING and then when i signed in it said PATCH REQUIRED, PLEASE EXIT WOW TO DOWNLOAD THE PATCH. WTF? I re downloaded just because of that sign. HELP!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Check the realmlist manually if it says Patch required

Right now i am downloading CATA ( AGAIN! - ive already done 3 times over the last 3 days, that's why im so obviously furious :D ) so i will try to download the manager again... frankly i have already done that nearly 25 times... and will check that once the download is over ( sorry for the wait, but i fear that it will eraise my files again... - i'll tell you in the morning whether it says that indeed ), thanks so much for answering my question! In the mean time, what could be the problem really? Anyway, i will send you a messege tomorrow morning ( my time ) personally ( unless you mind ) so that you may give me some advice. Thanks again!

Link to comment
Share on other sites

  • 0
Same thing happens to me, I open the launcher, click reinstall game, wait for it all, try to login, and it says "Patch required", and yet I know the realmlist is IceCold..

 

Download the launcher that is under, "if you do not have 4.x", place it in a brand new folder that is not in your WoW directory, then try.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...