Jump to content
  • 0

Launcher Problem?


Nilax
 Share

Question

Hey guy's, i've been off for quite a while , and now it happears my launcher is broken, i open it AS administrator, then click reaper. it says run as administrator, and normally it should CLOSE the window and re-open it, as administrator and start downloading patch.

that works for remove patch but not for any other.

It only pops wow up, after i click the buttons even with the error

I've tried re-downloading the launcher and i cleaned data/cache, i've also tried logging in, with the wow it opens when i click the buttons, but no chars happear, even thou on realmlist it says (x) the number of chars.

Please help me.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...