Jump to content
  • 0

My computer is screwed up :(


dalegor
 Share

Question

Ok i stated in a post about the MoP beta that wehn i tried to log out of the beta it went not responding then it crashed my computer. And now when i log on the intial loading screen has vertical blue lines on this then it goes to the screen where i log on my comp account and that screen has a blue checkered pattern. And when i try to log in, the conputer goes to what to a blue screen then turns off.

Was hoping someone here could give me an idea of may be wrong so i can try to fix my computer. (before anyone askes i'm using a laptop to post this)

Thanks,

Dale

<EDIT>: Will post photos to provide clarity of my problem.

post-49758-0-95589100-1336441580_thumb.j

post-49758-0-06914600-1336441601_thumb.j

post-49758-0-70921600-1336441633_thumb.j

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Really weird... uhm...

Try doing a System Restore. If that doesn't work.. uhm.. I'd take it to Best Buy or something to get the memory wiped.

Or it could just be your monitor. I can't really tell :confused:

Link to comment
Share on other sites

  • 0

ok thanks and itried the system restore and that didnt work sadly becasuse i cannot play IceCold on mah laptop :(

Well, then it could be your monitor. I know when I get new games most of the time the game adjusts to the monitor. So if System Restore didn't work, it's probably your monitor.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...