Jump to content
  • 0

LAUNCHER WONT WORK.


Bulldog9701
 Share

Question

i used to be able to use the laucher fine but now when i usse it and error pops up. ive tried redownloading the launcher but it wont work, can someone please help

This is what the error says when i launch reaper...

orld of WarCraft: Retail Build (build 13623)

Exe: C:\Program Files (x86)\World of Warcraft\IceCold.exe

------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #134 (0x85100086) Fatal Condition

Program: C:\Program Files (x86)\World of Warcraft\IceCold.exe

Failed to open archive Data/wow-update-13800.MPQ. Missing or corrupted data.

Unable to recover using data from the network. Please check your Internet connection and try again.

Debug Details:

[0] err=2 text=SFileOpenArchive - SFILE_ERROR_FILE_NOT_FOUND - C:/Program Files (x86)/World of Warcraft/Data/wow-update-13800.MPQ

Storm Error Msg:The system cannot find the file specified.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

This happened to me my first time wanting to play. The server,

Miraculausly a week later it was working. You can try reinstalling ice-cold launcher completely and restarting ur computer. You can also try clicking remove patch wench open up launcher and reinstalling patch. If these don't work than I don't know Any other way

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...