Jump to content
Hasbliike

execute launcher

Recommended Posts

Hi,

Could you please go into your world of warcraft folder, open the WTF folder and then open the config.wtf file inside.
On the top of this file, change to SET locale line to: SET locale "enGB"

If you're having trouble figuring it out, perhaps you could contact us through Discord directly, makes things a little easier.

Good luck,

Maddox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.